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Quick Start Guide for FarmMap 
 

The hardest part about using new software is getting started. 

This Quick Start Guide offers the quickest way to begin using 

Practical SystemΩs FarmMap 
 
 

1 Quick Start Guide Icons 
 

 

&  Learn a bit 
 

: Do a bit 
 

G Important information  
 

1.1 How to Install FarmMap 
 

There are two ways to install our programs: 
1.   Practical Systems website   www.practicalsystems.com.au 

Go to Customers Support > Customer Login and login using your client ID and 

password. 

Install the full program or update your existing program through our website. 
 

 
 

 

 

2.   Install from the installation disk. 

8  Insert the Installation CD into your CD drive. 

The CD will run automatically and open the Installation Screen. 
 

 

http://www.practicalsystems.com.au/
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1.3 Registration 
To register your purchased copy of FarmMap after the program has been installed, please 
phone Practical Systems on 1800 624 688 for your unique unlock code. 
 

2 Finding help when you need it  
 
 

Help and Electronic Documents 
& By going to the Help menu you will find a full FarmMap manual and a search 
function for quick access to help on a specific subject. 

 

 

2.1 On Screen Help 

&  To summon help from within a specific area of the program relevant to the 
screen you are on: 

: Press the F1 key or click the  button at the bottom right of the screen. 
 
 

2.2 Demonstration Data 
& The Demonstration Farm in FarmMap has been created so that you can start 

viewing and drawing straight away.  This allows you to experiment without 
the worry of affecting your own map or property plan. This helps you 
explore and understand the features of FarmMap 

: Go to File > Change farms 

Select Demonstration farm from the list. 
 
 

2.3 Practical Systems Annual Subscription. 
& Keeping your Annual Subscription up to date will ensure: 

ü  Your  software  is  always  current.  Your  Annual  Subscription  entitles  you  to  all 
program updates and upgrades. 

 

ü  Help is always at hand.  Annual Subscription provides you with telephone support 
during  business hours (8.30am to 5.30pm Monday  to Friday AEST) to help you 
through any queries or problems you may have. Use of this service is unlimited for 
your period of cover. 

 

Phone: 1800 624 688 

ü You are provided with regular Practical Tip emails in the form of a step by step 
guide that will help you keep getting the most from your software. 

 

ü You are provided with newsletters. 
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3 Getting Started 

G As mentioned previously, the hardest part about using new software is gett ing started. 

This guide illustrates a quick method of setting up and using FarmMap. 
 
 
 

3.1 Frequently used Icons and Handy Hints. 
 

 
 

 
 
 
 
 
 
 
 
 

 

To zoom in select the magnifying glass and click on the screen. To zoom out select 
the magnifying glass then hold down SHIFT and left click on the screen. 

    The explanation mark with the cross through it when clicked will fit  the entire farm 
back to the size of the screen . ie: Revert to original view. 

 

     The pan tool when selected allows you to view the area of the farm you want to by 
grabbing the screen and dragging it in the direction that you desire. 
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The select tool is required when you would like to move, viewand edit details or 
delete an item on the map. (If the item is not selected you are not able do edit it).  
There is also a dropdown option which allows for flexibility when selecting items. 

 

 
 
 
 
 
 
 
 
 
 
 

The trash can allows you to delete items that are selected. 
 
 
 

 

4 Calibrating your Map Image 
 

When you open FarmMap for the first time a pop up menu will appear. 
Click on Calibrate and the calibrate screen will appear. 

 

 
 

: Step 1. Close the image import and scale reference card ( as illustrated over page.) 

 

:  Step 2. To import your map image go to the top left-hand side of the screen and click on the 
yellow folder (Browse).  Browse for the location and image you wish to import and click 
open. Eg if your map image is on a CD select your CD/DVD drive and browse for your map 
image (as illustrated over page). 

 

G For large image (map) files on CD it is advisable to copy your image from your CD and save 
it to your computer first and then import from the location on your hard drive. 
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: To calibrate an image, select two easily defined points on the imported image (image of your 

farm).  Zoom into one point, add an A then zoom into another point and add a B, then enter 
the correct lat/ long or point/distance in the area provided. 

 

G The more accurate the A & B points and co-ordinates, the more accurately your map will 
be calibrated. 

G Before following the steps to complete your calibration make sure your A & B points are 
in any of the following formats 
ü  Degrees and decimals of a degree eg. 151.53445184 (Decimal) 
ü  Degrees , Minutes and seconds eg. 151 degrees 28 minutes and 21.285948 

seconds. (D.M.S) 

 
The follow cannot be used in FarmMap 

ü  Degrees and minutes and decimals of a minute eg. 151 28.3547658 This 
example cannot be used  until you multiply the decimal part of the minute 
(.3547658) by 60.  The example then becomes 151 degrees, 28 minutes and 
21.285948 seconds and can be used in FarmMap. 

 
 

Follow the steps below to complete calibration. 

 
1. Define point A. 

2. Zoom into point A using the  icon (located top left of screen) 
3. Click the (A) icon in tool bar. 
4. Click map on exact spot where A would be. 
5. Cancel the zoom (click the cancel zoom icon located on tool bar). 
6. Repeat steps 2-5 for "B" 
7. Select Decimal or D.M.S tab and enter coordinate information in space provided 
8. Check work 
9. Click "OK" button and wait for program to load. 
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G If during the calibration process your map is to rotate any more than 5 degrees, please 

cancel ς Check your  A & B points along with your co-ordinates and phone our support 
line for assistance. 

 
10. Before you proceed, it is important to fully close down the FarmMap program and click 
on the shortcut from your desktop to re open FarmMap. This will refresh all the FarmMap 
settings and in cases where the map appears to be distorted it will be restored to normal 
view once FarmMap has been closed and reopened. 

 

 
 

Sample Calibration screen 
 

4.1 Backing Up 
 
 

&  Backing up means creating a copy of your data. Ideally, you should backup everytime you 

exit the program, if you have made any changes.  It is important to back up to an external 
device such as a disk, memory stick or external hard drive as well as your computer hard 
drive. 

 
 

G Backing up is fundamental to managing your FarmMap data. 
It is a vital process and cannot be over-emphasised. 

 
Once your map is calibrated this is a perfect time to do a backup.  The initial backup will contain 
your map, where as any backups done after can just contain the layers not the map image. This 
will cut down on the size of the backup file. 

 
The following illustrates how to backup your map and data for the first time after calibration. 
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:  Step 1.  Click on File > Backup menu option. 
Step 2.   Click browse (the disc icon) 
Step 3. Specify the location of your backup. Eg I have chosen άdesktopέ ŦƻǊ ǘƘƛǎ ŜȄŀƳǇƭŜ 
Step 4. For this first backup only, rename your backup  
(eg. My Farm with image ς as pictured.) 
Step 5. Click Save 

 
Step 6. Place a tick in the boxes as pictured and click OK 
Note:  If you have more than one map select the άBackup all farmsέ option. 

 

 
 

FarmMap will now proceed with backing up and will ask you to verify. 
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G For all subsequent  backups please select the following options. 

 

 
 

You will note that the end of the file name will now revert back to 
MyFarm.zip (as pictured above) 
Tick the option άDonΩt backup any images.έ 
You may also tick  backup all farms if your have more than one  

 
Clicking OK will now create a separate backup which does not include your map image. 
You can backup to an external device by clicking on the browse (disc icon) and selecting 
the desired drive and location and repeat process. 

 

4.2 Understanding the Layer Control 
 

The blue labels are group headings ς  
Click on the plus ( ) to show the drawing layers . 

Drawing layers are writ ten in black. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A tick placed in the box will activate (show) anything drawn on that layer. 
Highlight by clicking the name on the drawing layer (black label).  This activates the tools 
allowing you to draw or select object on the highlighted layer. 

 
 

Use the tools at the top of the screen to draw, measure, move objects etc. on the 
highlighted drawing layer. 
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5 Drawing a Paddock 
 

 
 
 
 
 

: Follow the steps below and the example above to draw a paddock 

 
1.   Left click on the paddock label (black drawing layer), make sure paddock label is 
highlighted blue as in the image above. 
2.   Zoom in to the area you wish to draw a paddock by left clicking on the magnify icon. 
3.   Left click on the άdraw paddockέ tool. (as pictured above) 
4.   Left click on the corner of the paddock and continue to left click around the boarder of 
the paddock until it is highlighted like the one above. Right click on the last point to finish 
the paddock.  (as pictured above) 
Note:  You do not finish where you start, finish (right click) one point before the starting 
point. 
5.   Enter the paddock name and press OK. 

 

G For straight lines go from point to point, but for curves add as many points as required to 
create the desired curve. 

G If using a GPS please go to section 6 ά¦sing the GPS layerέ in this Quick Start Guide. 
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G When adding paddocks that share a fence line use άSnap-to Pointsέ and άSnap-to Linesέ. 

When moving the cursor to draw the paddocks, the cursor will snap to  another point and 
or line within the appropriate range. You can activate this tool by going to Setup, and 
select one or more of the Snap-To options. It is advisable to have the Snap- to sett ings on 

medium. If paddocks are separated by a laneway you may turn of the Snap-to tools. 

 

5.1  Adding a layer 

&  Add layers to create a more detailed layer control to suit your personal needs. 
Note: You will not be able to see the layer in the layer control until you have also 
added a drawing layer (black label) 

 
 
 

Follow the steps and pictures below  to add a layer 
 

: Step 1. . Go to Setup > Setup Layer Types 

 
 

 
 
 
 

 



14  

:  Step 2.  Click Add button 
 

 

 
 

 

 

 
 

: Step 3. Fill out the Layer Maintenance Screen (Type Description and select a base 

   colour and click OK 
 
 
 
 

 
 

Sample ς Adding an infrastructure layer 
 

 

G This Layer  will  not appear on the left hand side until  you add a drawing layer 

(sub layer) to the new layer. 
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Adding the Drawing Layer (sub layer) 
 

: Step 4. Go to Setup > Setup Layers/ Maps 
 
 
 

 
 
 

: Step 5. Click Add button 
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: Step 6.  Fill out the Layer Maintenance Screen. 

 
 

 
                     Sample adding Yards (drawing layer) to the Infrastructure Layer 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Click on Close to complete the add a layer setup 

 
You will now be able to see the heading (infrastructure) and the drawing layer (Yards) in the 
layer control on the left hand side. 
If you need to add more drawing layers to Infrastructure such as Houses and Sheds, simply 
click on Setup > Setup Layers/ Maps and repeat steps 5 and 6. 



17  

5.2 Adding an Icon 
 
 

&  Icons can be added to your layers by clicking on the άAdd an Iconέ tool. The following 

example illustrates how to add an icon to the Infrastructure layer.  FarmMap comes with a 
selection of icons, however you can create your own icons through Tools > Icons  

G Have a go at creating your own icons by going to Tools > Icons and click on the Add butt on.  

 
 Follow the pictures and steps below to place an existing icon  on the Yards layer.. 
 

 
 

: Step 1. Click to highlight the drawing layer (black label) you wish to add an icon to. 
Step 2. Click on add icon tool and the select icon box appears 
Step 3. Select the icon from the box 
Step 4. Click OK 
Step 5. Place the icon in the desired spot by left clicking (you can add this icon in as 
many places as needed by left clicking.) 
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5.3 Drawing A Line. 
 
 

&  Lines are used to draw roads, rivers, pipe line etc.  If you are using a GPS please refer to 
section 6 άUsing the GPS layerέ to assist you. 

 
The following pictures and steps illustrates how to draw a road. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Example - Drawing a road 
 

 
 

: Step 1. Select (highlight) Roads drawing layer (black label) 
Step 2. Select the Add Line tool 
Step 3.  Left click to begin drawing the road and left click to add subsequent points. 

Right click to end road. 

G To obtain a curved road or line add more points. The closer the points are together the 
more you can curve the line. 
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5.4 Adding A Label 
 
 

&   Labels can be added to any layer. The following example outlines adding a label to the 
road from previous example. 

 

 
 
 

: Step 1. Select (highlight) Roads (black label) 
Step 2. Select add a label tool 
Step 3. Type in required name for label and click OK 
Step 4. Left click to place label in required spot. Repeat using left click to place 
subsequent labels. 
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5.5 Measuring point to point 
 

&   The measuring ruler is used to measure distances between two points.  It can also 

measure non-straight line distances by clicking on each corner. The accumulated 
distance will show in the property box which pops up on the screen when you start 
measuring. This property box can be moved to any convenient place on the screen. 
Click and drag the box by the name bar at the top of the box. Right click the mouse to 
finish measuring. 

 

 
 

 
 

 
 

:  Step 1.  Select the ruler icon. 
Step 2.  Left click on the point where you want the measurement to start then continue 
to click along the line as you would when setting up a paddock. 
Step 3. Measurement will appear in the properties box as from the last left click. 
Step 4.  Right click to exit this function. 


